vps服务器安全问题

昨晚收到到邮件

Dear Customer,

Recent network security audits have detected some issues on your instances. Please review the following reports and help us to ensure the security of our network:

== Exim CVE-2019-15846 ==
Your server is running an older version of Exim, which has a critical security issue. This can be resolved by upgrading Exim to at least 4.92.2.

We suggest applying this update immediately, as this issue can result in the complete comprimise of your instance.

https://www.bleepingcomputer.com/news/security/critical-exim-tls-flaw-lets-attackers-remotely-execute-commands-as-root/
https://nvd.nist.gov/vuln/detail/CVE-2019-15846

The following IPs have been detected to be running open ElasticSearch instances:

If you believe these reports to be false positives, please let us know.

Vultr.com Support Team –